1. 草头王先生首页
  2. 今日头条

微软放弃对旧版 macOS的OneDrive 同步支持

IT之家 8 月 8 日消息 微软已宣布他们将在旧版本的 macOS 上弃用 OneDrive 的客户端同步程序。也就是说,旧版本的 macOS 将不再支持 OneDrive 客户端,且不支持的版本也无法安装。

微软给出的列表包括 macOS Sierra 10.12 (2016) 、macOS High Sierra 10.13 (2017) ,毕竟苹果也不再对这些版本的 macOS 提供支持。

微软放弃对旧版 macOS的OneDrive 同步支持

微软称,放弃旧版 macOS 的支持将使他们能够将资源集中在新技术和新系统上。微软还强调:微软将只会支持 macOS 最新的三个版本。当 macOS 的新版本发布时,微软将支持新版本和前两个版本。

从 2021 年 9 月开始,用户将无法在不受支持的操作系统上安装的现有 OneDrive 客户端,同时将停止更新。

IT之家了解到,这些客户端虽然可继续使用但微软不会再针对其功能进行测试和维护,将不再调查或修复这些不受支持的操作系统上发现的 bug。

微软建议受影响的 macOS 用户将其系统升级到 macOS Mojave 10.14 以及更高版本,或者最好是 macOS Big Sur 11.0 或更高版本。

原创文章,微信公众号:草头王先生,如若转载,请务必注明出处:http://iapps.fun/2422.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注